+1
Answered

Chrome, Flash, and Black Background with Avatar in IFrame

Michael Flynn 10 years ago updated by Gil Sideman 3 months ago 3
Chrome displays a black background on avatars that are embedded in an iframe with wmode set to transparent. IE and FF aren't doing this.
Chrome:

Firefox:
chrome iframe flash

Answer

Answer

Hello Michael -

We've updated our technology to HTML5 based characters several years ago.

Some customers' pages could be automatically updated (and were), but in other cases users need to update their page.

What you need to do - 

* login to your SitePal account

* locate the Scene which is embedded in your web page

* select the "publish' tool, and copy the embed code for your Scene (set the dimensions to match your need).

* paste the fresh embed code into your HTML page - AND - remove the old embed code.

* repeat this process for every page in which your SitePal characters appear.


Hope this helps - let us know if any questions.
Regards,

Gil

i have same problem with my internet site too? how we can fix it ? is it about my flash content or chrome ?

Chrome and Firefox stopped supporting flash and extensions this year. My avatars aren't appearing. How can this be fixed?

Answer

Hello Michael -

We've updated our technology to HTML5 based characters several years ago.

Some customers' pages could be automatically updated (and were), but in other cases users need to update their page.

What you need to do - 

* login to your SitePal account

* locate the Scene which is embedded in your web page

* select the "publish' tool, and copy the embed code for your Scene (set the dimensions to match your need).

* paste the fresh embed code into your HTML page - AND - remove the old embed code.

* repeat this process for every page in which your SitePal characters appear.


Hope this helps - let us know if any questions.
Regards,

Gil