+1
Answered

updating AIMC does not affect AI bot at all

nonamela 8 years ago updated by Gil 7 years ago 4
Every changes that i make in AIMC does not effect my publish bot at all, how to solve this? I publish my bot in wix.com.
p/s: I've already follow every step in AIMC up until deploying the bot. During testing stage, the bot still response correctly.

Answer

Hi -
Please send a note to support@sitepal.com - with your account information (either account ID or your login email) - please also send a link to the page in which the published bot is visible.
We will look into and advise.
Thanks
I've been advised that the problem was clarified and resolved by our support engineer.
The issue was that the domain (under which the Scene is loaded) was not added to the "licensed domains" for your account.

Please let me know if you still experience a problem
Regards
Gil
SitePal Team
+1
Hi Nikkilyn -
I took a look at your site - but could not immediately locate the SitePal Scene. Would be helpful to see the page in which the Scene is embedded. I could then advise further.

For the moment - here are a couple of tips -
1.
please verify that your changes are *deployed*.
In the AIMC - a common mistake is to assume that after you process your updates/changes - these changes automatically appear on your live site. You need to go through one additional step - deploying your bot from "staging" to live.
2.
in the AIMC - try out your bot,
a. converse with your Staging bot - do you see your changes?
b. converse with your Live bot - do you see your changes?
The answers to these questions should help us understand where things stand.

Regards
Gil
SitePal Team
+1
Hi Nikkilyn -
Nice implementation - like it a lot.
The bot seems to be working fine - responds ok to me. What seems to be broken, and how do I see the problem?

Regarding the top and the sides - that option is not officially available - but
you might be able to hack it. I'll check around - if I have specific info I'll follow up.
Regards
Gil