0
Completed

when we click on avatar it plays something how to stop that

mohit.sanghavi 2 months ago updated by mohit.sanghavi 2 months ago 3

Answer

Answer
Under review

Hello Mohit!

You want the play button to play the audio - but clicking on the Avatar itself should not? 

Open "Scene Options" for your Scene - there's an option called "Play/Pause in Click". Uncheck this option.

Best,

Gil

Answer
Under review

Hello Mohit!

You want the play button to play the audio - but clicking on the Avatar itself should not? 

Open "Scene Options" for your Scene - there's an option called "Play/Pause in Click". Uncheck this option.

Best,

Gil