0
Fixed

The text isn't read

Plumorca 3 months ago updated by Gil Sideman 2 months ago 10

A problem that is happening on www.ttsdemo.com and only on my own laptop! If after I write the text I want the avatar to pronounce I click the button "Say it", it doesn't work: it's still loading even several minutes after I pressed the "Say it" button! This is happening only on my computer; when I try it on my cellphone it normally works!

Answer

Answer

Hello!

We resolved an issue earlier today that was likely the reason for the problem that you saw. 

As we did not directly experience the issue, we can't be sure. Please check again and let us know if you still notice a problem.

Regards,

Gil

The SitePal Team

Image 226

Here's a picture to make you understand the problem!


Try clearing your browser cache - that may resolve. 

If it does not resolve - 

LMK what system you are using and which broswer.

and I'll see if our team can reproduce. 

Answer

Hello!

We resolved an issue earlier today that was likely the reason for the problem that you saw. 

As we did not directly experience the issue, we can't be sure. Please check again and let us know if you still notice a problem.

Regards,

Gil

The SitePal Team

Hello, a few days ago the problem was fixed, but today it came back again!

Hello! 

We're not immediately seeing any problem with the TTS Demo.

Which platform and browser are you using? 

Please provide any additional information that may help us recreate the problem.

Thanx!

The platform is Windows 11; the browser is Google Chrome

This issue seems to be specific to your browser. I'm troubled by it, but there is not much I can do without being able to recreate the problem.  We do not see this issue on any of our test platforms. 

Do you have another browser handy?  Can you try on Firefox or Edge on the same computer?

This will help isolate the issue.

Please let me know.

Regards,

Gil

Of course I have another browser handy: Microsoft Edge, always in my computer! In that case the problem is not presented and the site is working as planned; I can use it as an alternative

OK good to know!

Another suggestion, if you are up to it - uninstall Chrome browser and reinstall it. 

This may resolve the problem.