+1
Answered

cannot even begin to start the process after signin in

stephen thor 7 years ago updated 7 years ago 10
why is this not working? i set up an account, followed the tutorials, got to the edit scenes page, clicked on one of them and got an endless open window which says nothing? clicked on a few more and created my own, nothing but an endless open oddcast. com window after 10 minutes, refreshes produces nothing.
Stephen -
Not sure what the problem might be. SitePal is operational and we are not aware of any problem. Please clear your browser cache and try again.
Let me know if you still encounter a problem.
Regards
Gil
SitePal Team
ok, i was able to get in today without making any changes, which suggests that the problem may have been on your end.

but now, when i go to develop my character, after i choose the model i go to the accessories tab. i am only able to select the expressions choice. when i go to click on the style or color or attributes... nothing happens. there is no "hand" to suggest that i can click on them anyways. i've tried saving it after selecting the model and expression and other things and it still ends up the same... i cannot make any selections other than the model and expression.

this is somewhat frustrating for something that appears straightforward.
also, your website pages are cut-off on my monitor, i am only able to view about 3/4 of your pages and there is no "bar" on the right to scroll up or down.
the model asks me to click or whatever on the lower left side of my screen for contact help and it does not even show due to the page being cutoff.

p.s. this particular page is ok, it is the pages that when you attempt to develop your charactor that are cut off.
i've tried calling for support and got a recording. please call me at 559.760.9540. it is frustrating that when i follow the directions i cannot even hardly start the procedures. i can give you a step by step account on what i am doing and if i am doing something wrong you can tell me. if you are not able to tell me what i am doing wrong you will know that the problem is likely on your end or some program that i need that is uninstalled?
Stephen -
Our phone support is off for the weekend - though email support continues.
Best way to get a prompt response is to email support@sitepal.com.

Rest assured we will look into and get these issues resolved. If you consequently need more time on your free trial we will extend it.

We will call you Monday morning.
Regards
Gil
SitePal Team
the current problem is that in the accessaries tab only the expression choice is available. and all windows 1-5 are cut-off, like only 3/4 of the page is there. there is no choice to either expand or scrolling bar.
also, when i click on the "scene options" icon, the page is cut-off at the bottom... it goes to the "curser setting" line and that's it... you cannot expand the page nor use any scrolling bars to read what is below that.
just to let you know, now not even the scene will load. maybe you are fixing the site? in any case, when i click on the settings icon, i got an invitation to take a feedback survey. the problem with this page was the same as the others... there was room on the page for the first two questions, but then no way to scroll down to see the rest of the page.... no scrollbars, etc.

but the real problem was i had been unable to do anything with my charactor as described above, but now even the scene itself won't load. frustrating and really don't want to have to wait 2 days for help, i am considering cancelling my account and look elsewhere.
Stephen -
The site is not undergoing renovation or otherwise impaired - it is in good working order per our indicators. If we had a general problem such as you describe - we would be seeing many complaints.
To look into it further - please start by going to
http://supportdetails.com/
and sending us a pdf or a screenshot - along with your login name (so that we may identify your account).
please send to support@sitepal.com - and we will advise further.
Thanx
Gil
hello

as stated above, this is the problem:

but now, when i go to develop my character, after i choose the model i go to the accessories tab. i am only able to select the expressions choice. when i go to click on the style or color or attributes... nothing happens. there is no "hand" to suggest that i can click on them anyways. i've tried saving it after selecting the model and expression and other things and it still ends up the same... i cannot make any selections other than the model and expression.

so you are saying nobody but me is having this problem? ok.

i will do as you suggest but i have described the problem to you... i cannot make any selections under the "accessories" tab except for the "expressions". the style and color and attributes buttons alongside the expressions are "dead"... i cannot click on them... the curser does not change to a "hand" which means you can click on a tab.