+1
Answered

powerpoint error message - activex component can't create object

martha 9 years ago updated by Gil 9 years ago 3
I have placed site pal in my web site and in powerpoint presentations, however now I get this error when I try to insert the plug-in - powerpoint activex component can't create object, I am using the same computer. What should I do?

Answer

Hi Martha -
We tried different scenarios but were not immediately able to reproduce the problem. We need more information - the following details will help:

1- Version of Office used
2- Version of flash used
3- Version of Windows / Mac OS
4- When exactly is the error is shown, while loading the plug-in or while adding the scene?

please let us know & we will advise further
Regards
Gil
SitePal Team
MS word 2007
window vista basic
dont know what flash?
See attached
Martha -
Our QA tried to reproduce the problem on multiple different environments & settings per your description - but were unsuccessful.

While we don’t know what the exact problem is we suspect that reinstalling the wizard or Office would be the easiest options to clear any damaged files. Also on Microsoft’s support page its mentioned that corrupted registry can cause a similar issue, so re-installing Office or the wizard should be the first thing to try.

Hope this helps,
Gil