0
Fixed

scenes are not working. If I fix one scene the others stop working. PLease advise. Also embed HTML codes don't work on Wix.

karimamuhammad 4 months ago in SitePal Silver updated by Gil Sideman 4 months ago 4

I only have 4 scenes, and they don't work well together. I use the scenes to explain pages on my site, but they will not load properly. Only one has sound, two have motion only, and one will not play at all. I had to use an embedded link instead of HTML code because the codes don't work. Please advise. 

Answer

Answer

Hi Jon - 
I believe the issue you reported (you had also sent a note to support) has been resolved.

Please let us know if any further problem.

Best,

Gil

ps. 

For the record - the above issue reported by karimamuhammad - was also (separately) resolved last week.

Under review

Hello!

Can you please post a link to your page where the problem might be seen? This will allow us to review and advise.

If you prefer - send the information to support@sitepal.com


To embed in Wix - please follow the instructions in our support page technical note: "Embed Instructions for Popular Platforms".  

In most case it is straightforards to copy the SitePal embed code into your web page, but for some platforms additional instructions may be helpful. 

See - 

https://sitepal.com/docs_pdf/SitePal_Embed_Instructions.pdf


Best,

Gil

The SitePal Team

Yes, I am having difficulty with my scenes as well: https://americantesol.com/advanced-courses-catalog.html It says inactive, but it is paid for, and I just bought $25 in additional streams.  

Answer

Hi Jon - 
I believe the issue you reported (you had also sent a note to support) has been resolved.

Please let us know if any further problem.

Best,

Gil

ps. 

For the record - the above issue reported by karimamuhammad - was also (separately) resolved last week.