0
Fixed

From today ,text to speech function suddenly doesn't work even you can't push the button

shinichihmt 1 month ago in SitePal Gold updated by Gil Sideman 1 month ago 5
GOOD, I'M SATISFIED
Satisfaction mark by shinichihmt 1 month ago
Under review

Hello!

Thank you for letting us know.

We have received no report of a problem, nor does our automated monitoring reveal any problem.

A quick review made by QA did not immediately reveal any problem.

Can you please post or send us a screenshot of the failure?

Please send to support@sitepal.com.
Also - please indicate which voice you are using and the text that fails to generate.

Best regards,

Gil

Hello! 

We've communicated about this issue via email - and the problem has been identified & issue resolved.

Problem in your account was caused by audios being named using Japanese characters. 

We renamed the audios in English for now - and this resolved the problem for you.  

We've referred this issue to engineering to be fixed.

To be clear - it should be possible to name audios, backgrounds, Scenes etc - in any language.

Best regards,

Gil

Yes - that's correct. 

To be clear - this issue was our fault. You did nothing wrong.

Once we fix it, it will be possible to use characters from any language for audio names.

Apologies for the inconvenience this has caused.

Best regards,

Gil

Thank you for your prompt help and assistance Gil !!    All  the problems seeme to be  solved now.  So I understand as far as I use only alphabets for naming the title of the audio , not using any japanese characters, I won't be troubled at the moment  .  right ?