0
Under review

PPT Plugin and Website embedding not possible

Antonios 4 years ago in SitePal Silver updated by Gil Sideman 4 years ago 7

I have the Sitepal Silver account.

I have licensed two wordpress websites: http://cash4yes.com and http://revisarproductos.cash4yes.com

I have installed the PPT plugin.

I am using PPT 2007 and have Windows 10

I am using a Dell laptop. I have highspeed internet connection.

I have read all instructions.

I have created a scene.

When I go to the Publish scene section appears website embedding html but no PPT option.

I used the example html but the scene html code doesn't paste there.

When I paste it in a wp page or post it doesn't appear.

When I access the website a blank space appears where the avatar should be.

I have looked at the sitepal knowledge base, support and forum community: no answers to this issue.

I have done a Google search, but no mention of this situation.

I have noticed that sitepal documentation is over nine (9) years out of date and support and forum posts are several years old, too.

I am using Google Chrome browser.


Anybody knows how to fix this issue?

Chrome updates automatically Flash.

Under review

Hi Antoinios -

Can you explain what you are trying to do?

Embed your sitepal in wordpress site? how does powerpoint relate to that?


Can you please post a link to the page in which you embedded your SitePal scene?

This will allow us to advise further.


Regards

Gil

ps. official support is offered at support@sitepal.com - but I'll be happy to advise here.



Embedding sitepal in wp site was one thing and doing it in PPT was another. Two independent actions.


The problem is that in the website a blank space appears in the area where the avatar should be, see link:


http://revisarproductos.cash4yes.com/como-votar-con-el-escrutinio-electronico/


The other problem is that I have a ppt presentation, I downloaded and installed the ppt plugin in ppt 2007 and Win 10, but I can't access this feature to embed tha avatar there. In my sitepal account no link appears with the ppt link.

Hi Antonios -

The full body character requires javascript code to be displayed - and I believe that wordpress rejects the Javascript, hence the problem.

Try using one of our 'classic' characters - those characters do support 'no Javascript' embed.


Regarding ppt - I have referred this question to support - someone will follow up and post updated embed instructions.

Thanks for your patience while we work through this.

Gil


OK here's what I received from support -

The SitePal PowerPoint plugin does not work on Windows 10, but you can embed your SitePal directly in PowerPoint without using the plugin - using Enclosed instructions.


Enclosed instructions are specific to Office 2007 and Windows 10.

If your version of Office is different, you should still get by using these instructions by improvising a bit.


Hope this helps!

SitePal on Power Point without Plugins.docx

Your site doesn't have the no javascript button.

Tried with the Classic Characters with the same results.


In your "Publish Scene" area there are three buttons missing, of which you give instructions that they are options to choose from:


1) Choose: PPT presentation (embed scene in a PPT presentation)


2) Choose: webpage without Javascript (left of publish scene) seems excellent for WordPress, since WP doesn't allow Javascript and to enable it is quite a project.


3) List of webhosts (left of Publish scene)


I am more interested on being able to place the avatars in PPT presentations.