0
Fixed

Txt to speech avatar bot not responding to my own uploaded stage .aiml files after compile & deploy

Mosbbbv 4 years ago in SitePal Gold updated by Gil Sideman 4 years ago 4

After compiling and deploying my tested AIML files, my avatar bot is not responding to the new uploaded .aiml files in the Oddcast File System. Yesterday, it worked with only the default LIVE AIML questions in a voice I did not choose, but today my avatar isn't responding to any inputs. I've adjusted the settings and published my scene under Standard Web Page, and then embedded into my website with a silent avatar. Can anyone out there please tell me if I'm missing something in my deployment?

Answer

Answer

Hi Gil,

I've been working with Sumit this week and he's ironed out all my issues connecting my bot avatar voice with my own .aiml uploaded files. It's much too complicated to explain how it all got worked out but one part of it is that I had to put Pandorabot.com in my licensed domains section in my account settings that helped connect the entities together. So, my Kikibot is working amaze balls! Thanks for your help and attention.

Under review

Hi -

Sounds like you did everything right.

Please send a note to support@sitepal.com - with your account information (login email is enough) - and a link to your page where the problem can be seen. This will allow us to look into it and advise further.

Regards,

Gil

Answer

Hi Gil,

I've been working with Sumit this week and he's ironed out all my issues connecting my bot avatar voice with my own .aiml uploaded files. It's much too complicated to explain how it all got worked out but one part of it is that I had to put Pandorabot.com in my licensed domains section in my account settings that helped connect the entities together. So, my Kikibot is working amaze balls! Thanks for your help and attention.

Great! Very happy to hear that!

Regards,

Gil