+1
Fixed

AVATAR INCONSISTENCY!

Bran 3 months ago in SitePal Platinum • updated by Gil Sideman 3 months ago 6

Hi, we recently registered on your web app, and we are currently using our 15 days trial our account is platinum with account id of 6672309.


We've been using the avatar and tts for a couple of days and it seems to work fine, but today its seems broken caused by with the following errors. 

This errors makes the avatar inconsistent, sometimes it works and then suddenly it wont, I did quick investigation and it appears this errors are the reason for the inconsistency.

"MEDIA_ERR_SRC_NOT_SUPPORTEDError!!!" 


"Database error: connect(10.200.131.11, cache, $Password) failed.
MySQL Error: ()
includes/oddlib/class.DB_MYSQL.inc: Session halted"


"Error: [107] Missing required parameter: Missing CS"

this errors are quite a disappointing as we are about to have our demo today and suddenly this errors. We hope to hear from you asap as to how we could fix this and proceed with our demo.


Thank you. 

Answer

Answer

Folks - 


The problem has been addressed.

We are not aware of any remaining issue at this time.

If you are still experiencing any sort of problem - please let us know.


Sincere apologies for the inconvenience this has caused.

Best,

Gil

Under review

Bran - 

We're experiencing problems with TTS this morning. We're working on a solution and I hope it will not be long.

In the meantime - recorded audio is unaffected and will work just fine if that can help with your demo.

Stay tuned - will advise.


I am seeing the same problems. Been looking at my code for the last 2 hours, but the things were erratic, I would get speaking sometimes, other times nothing. I am also in the process of setting up an almost finished site for a client so bit worried if the TTS is going to be unreliable.

We've actually missed our chance on demoing our sitepals integration. We need dynamic tts on our site so recorded audios are not the right solution for our use case. Its a shame we experience this kind of misfortune during the demoing. Anyway thanks for the response and letting us know about the issue.

Bran - 

Problem is alleviated - and service mostly restored.

we are still working on clearing up remaining issues.

Answer

Folks - 


The problem has been addressed.

We are not aware of any remaining issue at this time.

If you are still experiencing any sort of problem - please let us know.


Sincere apologies for the inconvenience this has caused.

Best,

Gil