0
Under review

Issue with sayText

arin 1 week ago in SitePal Platinum • updated by Gil Sideman yesterday at 5:03 p.m. 12

Hi,


Our sitepal ID is: 6745697, we are in our trial period.


sayText was working fine till we are working with simple text like, "Hello There" or "How are you"


Today while we test using a bit large text 

"Hi Arin, Welcome to Cleard Life. I am stefanie. Your interview will start shortly"


it falls short. We are getting this error continuously.


http://cache-a.oddcast.com/tts/gen.php?EID=3&LID=1&VID=3&TXT=Hi%20Arin%2C%20Welcome%20to%20Cleard%20Life.%20I%20am%20stefanie.%20Your%20interview%20will%20start%20shortly&IS_UTF8=1&EXT=mp3&FNAME=&ACC=5883747&API=&SESSION=&CS=eac230dc7847f81fab7b00539ea5b3fb--header


Please suggest...we are out of time.

Answer

Answer
Under review

We experienced a problem this morning with one of our database clusters. The system is designed to be failsafe, with an automated failover mechanism built-in. Unfortunately the failover did not kick in this time & our team had to manually address the problem.

We are still investigating why this happened & how to better mitigate should this happen again - and will implement improvements as needed.

Apologies for the inconvenience this has caused.

screenshot.jpg


It worked once again and next time got the same error. But the solution cannot be volatile. Please suggest to avoid these kinds of issues.

Answer
Under review

We experienced a problem this morning with one of our database clusters. The system is designed to be failsafe, with an automated failover mechanism built-in. Unfortunately the failover did not kick in this time & our team had to manually address the problem.

We are still investigating why this happened & how to better mitigate should this happen again - and will implement improvements as needed.

Apologies for the inconvenience this has caused.

Does that mean that, this problem is resolved or still exists ??

The problem was resolved before the above message was posted.

Hi Gil,


Thanks for responding. 


I am working on windows 10 with safari (5.1.7). But I am seeing this (attached: safari.jpg)


URL: http://52.64.186.45:8080/avatar/Model-1.html


Please let me know what I am doing wrong?


Thanks



Hi Arin - 

We can't immediately recreate - looking into it. Will advise.

Gil

Hi Arin - 

We tested on a few browsers (including Safari on Windows) but our team did not experience this problem.

We saw your character load & speak.  We need more information to be able to address this.

Try loading any of our support examples - e.g. - 

http://www.oddcast.com/support1/saytext_classic.html


Does the character load ok in this page? or do you see the same problem?

Please goto supportdetails.com and send the report to support@sitepal.com, along with the link and screenshot posted above. 


This may help us identify the problem.

Thanx

Hi Arin - do you still experience this problem? 

If so - kindly respond to my questions - so that we may further assist.

Regards

Gil

Hi Gil,


Thanks for responding. I am still experiencing the same issue.


I did a fresh install of safari, and tested it, its still exactly the same with the VLC player icon. I dont understand why.


Thanks

Arin - 

Try loading any of our support examples - e.g. - 

http://www.oddcast.com/support1/saytext_classic.html

Does the character load ok in this page? or do you see the same problem?


Does the problem occur also in other browsers?  e.g. Chrome?

or is it specific to safari (on Windows)?


please advise.


This is only happening with windows safari. 


Just to confirm the URL which you provided not working as well 


safari_saytext.jpg

Arin - 

Our best guess is that VLC installation conflicts somehow with our character playback on Safari. We could not recreate it.  To test this hypothesis - I recommend to uninstall VLC and try again. 

Let me know how goes.

Best

Gil